Can't claim my ocash after purchasing

Hello, Overline team
I couldn’t reach you neither in twitter nor discord nor official web-site, so I’m leaving the post here.
I’ve purchased 300 ocash using direct ETH payment. The transaction was confirmed, however I’ve never received the ocash.
Could you help me to solve the problem?

1 Like

Tôi không nhận đc email nào thòn báo có giáo dịch … bạn có thể dẫn chứng

What is your email?

It’s luxorm96@gmail com

I’ve heard a lot of people saying the same on Discord, that they have the transaction confirmed, but ōCash isn’t credited.

Some have solved this by opening a second purchase of the same amount and then rejecting the transaction in the wallet, then leaving the purchase window open to let the system search for the successful transaction.

It might work for you. If not you’ll need to contact support somehow

I tried this method many times, but it didn’t work.
Do you know how can I contact the support? I’ve already written everywhere I could.

1 Like